Debian Package rebuild

Rebuild of the Debian archive with clang

".code16 not supported yet" build failure(s)
clang 2.9
Return to the list

Versions: 2.9 - 3.0 - 3.1 - 3.2 - 3.3 - 3.4 - 3.4.2 - 3.5.0 - 3.6.0 - 3.8.1
PackageVersionSupposed error messageFull log Bug report
faumachine 20110812-1libinit_early_a-rtc.s:12:9: error: .code16 not supported yet Log
wraplinux 1.7-6cc-RyUs8T.s:6:9: error: .code16 not supported yet Log
2 errors
Return to the list