Debian Package rebuild

Rebuild of the Debian archive with clang

"Unsupported option" build failure(s)
clang 2.9
Return to the list
Many options were not supported in clang 2.9 (like, -traditional, -MG, etc), version 3.0 implemented most of them.
Versions: 2.9 - 3.0 - 3.1 - 3.2 - 3.3 - 3.4 - 3.4.2 - 3.5.0 - 3.6.0 - 3.8.1
PackageVersionSupposed error messageFull log Bug report
9menu 1.8-5clang: error: the clang compiler does not support '-traditional' Log
9wm 1.2-9clang: error: the clang compiler does not support '-traditional' Log
acfax 981011-14.1clang: error: the clang compiler does not support '-traditional' Log
amphetamine 0.8.10-15clang: error: '-I-' not supported, please use -iquote instead Log
ascd 0.13.2-5clang: error: the clang compiler does not support '-traditional' Log
ascdc 0.3-14clang: error: the clang compiler does not support '-traditional' Log
asclock 2.0.12-19clang: error: the clang compiler does not support '-traditional' Log
babel 1.4.0.dfsg-8clang: error: the clang compiler does not support '-traditional' Log
battleball 2.0-17clang: error: the clang compiler does not support '-traditional' Log
bnfc 2.2-3.1clang: error: the clang compiler does not support '-traditional' Log
canna 3.7p3-6.5clang: error: the clang compiler does not support '-traditional' Log
cdbackup 0.7.0-5clang: error: the clang compiler does not support '-MG' Log
cernlib 20061220+dfsg3-2clang: error: the clang compiler does not support '-traditional' Log
chimera2 2.0a19-5.1clang: error: the clang compiler does not support '-traditional' Log
coin3 3.1.3-2clang: error: the clang compiler does not support '-fno-for-scope' Log
ctwm 3.7-3.1clang: error: the clang compiler does not support '-traditional' Log
darcs 2.5.2-2clang: error: the clang compiler does not support '-traditional' Log
dclock 2.2.2-6clang: error: the clang compiler does not support '-traditional' Log
dicom3tools 1.0~20110901-1clang: error: the clang compiler does not support '-traditional' Log
dpm 1.8.1.2-1clang: error: the clang compiler does not support '-traditional' Log
dpm-postgres 1.8.1.2-1clang: error: the clang compiler does not support '-traditional' Log
floatbg 1.0-28clang: error: the clang compiler does not support '-traditional' Log
fped 0.0+r5986-1clang: error: the clang compiler does not support '-MG' Log
freewnn 1.1.1~a021+cvs20100325-6clang: error: the clang compiler does not support '-traditional-cpp' Log
fte 0.50.2b6-1clang: error: the clang compiler does not support '-MG' Log 749086
fvwm1 1.24r-55clang: error: the clang compiler does not support '-traditional' Log
ganeti-htools 0.3.1-2clang: error: the clang compiler does not support '-traditional' Log
geant321 1:3.21.14.dfsg-9clang: error: the clang compiler does not support '-traditional' Log
haskell-cairo 0.12.0-1clang: error: the clang compiler does not support '-traditional' Log
haskell-gconf 0.12.0-1clang: error: the clang compiler does not support '-traditional' Log
haskell-gio 0.12.0-1clang: error: the clang compiler does not support '-traditional' Log
haskell-glade 0.12.0-1clang: error: the clang compiler does not support '-traditional' Log
haskell-glib 0.12.0-1clang: error: the clang compiler does not support '-traditional' Log
haskell-gstreamer 0.12.0-1clang: error: the clang compiler does not support '-traditional' Log
haskell-gtk 0.12.0-1clang: error: the clang compiler does not support '-traditional' Log
haskell-gtkglext 0.12.0-1clang: error: the clang compiler does not support '-traditional' Log
haskell-gtksourceview2 0.12.2-1clang: error: the clang compiler does not support '-traditional' Log
haskell-pango 0.12.0-1clang: error: the clang compiler does not support '-traditional' Log
haskell-svgcairo 0.12.0-1clang: error: the clang compiler does not support '-traditional' Log
haskell-vte 0.12.0-1clang: error: the clang compiler does not support '-traditional' Log
haskell-webkit 0.12.1-2clang: error: the clang compiler does not support '-traditional' Log
hedgewars 0.9.15-4clang: error: the clang compiler does not support '-traditional' Log
hmake 3.14-3clang: error: the clang compiler does not support '-traditional' Log
ibp 0.21-7clang: error: the clang compiler does not support '-traditional' Log
isdnutils 1:3.9.20060704+dfsg.2-8clang: error: the clang compiler does not support '-traditional' Log
kaya 0.4.4-5clang: error: the clang compiler does not support '-traditional' Log
kdrill 6.5deb2-4clang: error: the clang compiler does not support '-traditional' Log
kinput2 3.1-10.2clang: error: the clang compiler does not support '-traditional' Log
knews 1.0b.1-25clang: error: the clang compiler does not support '-traditional' Log
koules 1.4-18clang: error: the clang compiler does not support '-traditional' Log
kterm 6.2.0-46clang: error: the clang compiler does not support '-traditional' Log
labrea 2.5-stable-3clang: error: '-I-' not supported, please use -iquote instead Log
lambdabot 4.2.3.2-1clang: error: the clang compiler does not support '-traditional' Log
larswm 7.5.3-6clang: error: the clang compiler does not support '-traditional' Log
lfc 1.8.1.2-1clang: error: the clang compiler does not support '-traditional' Log
lfc-postgres 1.8.1.2-1clang: error: the clang compiler does not support '-traditional' Log
libx11 2:1.4.4-1clang: error: the clang compiler does not support '-traditional' Log
loadlin 1.6e-1clang: error: the clang compiler does not support '-traditional' Log
lwm 1.2.2-2clang: error: the clang compiler does not support '-traditional' Log
mclibs 20061220+dfsg3-1clang: error: the clang compiler does not support '-traditional' Log
memtest86 3.5-2.2clang: error: the clang compiler does not support '-traditional' Log
memtest86+ 4.20-1clang: error: the clang compiler does not support '-traditional' Log
mgdiff 1.0-29clang: error: the clang compiler does not support '-traditional' Log
mgp 1.13a+upstream20090219-3clang: error: the clang compiler does not support '-traditional' Log
mustang 3.2.1-1clang: error: the clang compiler does not support '-traditional' Log
nas 1.9.2-9clang: error: the clang compiler does not support '-traditional' Log
netmaze 0.81+jpg0.82-14clang: error: the clang compiler does not support '-traditional' Log
nitpic 0.1-11.2clang: error: the clang compiler does not support '-traditional' Log
pacman 10-17clang: error: the clang compiler does not support '-traditional' Log
paw 1:2.14.04.dfsg.2-7clang: error: the clang compiler does not support '-traditional' Log
pixmap 2.6pl4-18clang: error: the clang compiler does not support '-traditional' Log
postgis 1.5.2-1clang: error: the clang compiler does not support '-traditional-cpp' Log
rasmol 2.7.5-3clang: error: the clang compiler does not support '-traditional' Log
recite 1.0-8.2clang: error: '-I-' not supported, please use -iquote instead Log
sciplot 1.36-15clang: error: the clang compiler does not support '-traditional' Log
seyon 2.20c-31clang: error: the clang compiler does not support '-traditional' Log
soqt 1.5.0-1clang: error: the clang compiler does not support '-fno-for-scope' Log
ssh-askpass 1:1.2.4.1-9clang: error: the clang compiler does not support '-traditional' Log
ssvnc 1.0.28-1clang: error: the clang compiler does not support '-traditional' Log
sunclock 3.56-8clang: error: the clang compiler does not support '-traditional' Log
tcng 10b-3clang: error: the clang compiler does not support '-MG' Log
tex-guy 1.3.2-6.1clang: error: the clang compiler does not support '-traditional' Log
tgif 1:4.2.4-1clang: error: the clang compiler does not support '-traditional' Log
tightvnc 1.3.9-6.2clang: error: the clang compiler does not support '-traditional' Log
transfig 1:3.2.5.d-1clang: error: the clang compiler does not support '-traditional' Log
troffcvt 1.04-19clang: error: the clang compiler does not support '-traditional' Log
vflib3 3.6.14.dfsg-1.1clang: error: the clang compiler does not support '-traditional' Log
vnc4 4.1.1+X4.3.0-37clang: error: the clang compiler does not support '-traditional' Log
vrb 0.5.1-5clang: error: '-I-' not supported, please use -iquote instead Log
vtwm 5.4.7-2.2clang: error: the clang compiler does not support '-traditional' Log
w9wm 0.4.2-7clang: error: the clang compiler does not support '-traditional' Log
whois 5.0.11clang: error: the clang compiler does not support '-MG' Log
wmcdplay 1.0beta1-10clang: error: the clang compiler does not support '-traditional' Log
wmclock 1.0.14-1clang: error: the clang compiler does not support '-traditional' Log
wmdate 0.7-4clang: error: the clang compiler does not support '-traditional' Log
wmnet 1.05-17clang: error: the clang compiler does not support '-traditional' Log
wnn6-sdk 1.0.0-14.2clang: error: the clang compiler does not support '-traditional' Log
x11-session-utils 7.6+2clang: error: the clang compiler does not support '-traditional' Log
x2x 1.27.svn.20060501-4clang: error: the clang compiler does not support '-traditional' Log
xarclock 1.0-12clang: error: the clang compiler does not support '-traditional' Log
xautolock 1:2.2-3clang: error: the clang compiler does not support '-traditional' Log
xaw3d 1.5+E-18clang: error: the clang compiler does not support '-traditional' Log
xbattle 5.4.1-15clang: error: the clang compiler does not support '-traditional' Log
xboing 2.4-31clang: error: the clang compiler does not support '-traditional' Log
xcal 4.1-19clang: error: the clang compiler does not support '-traditional' Log
xcb 2.4-4.1clang: error: the clang compiler does not support '-traditional' Log
xcolors 1.5a-7clang: error: the clang compiler does not support '-traditional' Log
xcolorsel 1.1a-17clang: error: the clang compiler does not support '-traditional' Log
xdemineur 2.1.1-16clang: error: the clang compiler does not support '-traditional' Log
xdm 1:1.1.10-3clang: error: the clang compiler does not support '-traditional' Log
xdu 3.0-17clang: error: the clang compiler does not support '-traditional' Log
xeji 1.2-14clang: error: the clang compiler does not support '-traditional' Log
xfaces 3.3-28clang: error: the clang compiler does not support '-traditional' Log
xfig 1:3.2.5.b-1.1clang: error: the clang compiler does not support '-traditional' Log
xfishtank 2.2-25.1clang: error: the clang compiler does not support '-traditional' Log
xflip 1.01-25clang: error: the clang compiler does not support '-traditional' Log
xfonts-jmk 3.0-19clang: error: the clang compiler does not support '-traditional' Log
xgammon 0.99.1128-3clang: error: the clang compiler does not support '-traditional' Log
xinit 1.3.1-1clang: error: the clang compiler does not support '-traditional' Log
xipmsg 0.8088-2.1clang: error: the clang compiler does not support '-traditional' Log
xjig 2.4-13clang: error: the clang compiler does not support '-traditional' Log
xkeycaps 2.47-4clang: error: the clang compiler does not support '-traditional' Log
xlbiff 4.1-7clang: error: the clang compiler does not support '-traditional' Log
xli 1.17.0+20061110-3clang: error: the clang compiler does not support '-traditional' Log
xmcd 2.6-23clang: error: the clang compiler does not support '-traditional' Log
xmille 2.0-13clang: error: the clang compiler does not support '-traditional' Log
xmix 2.1-6clang: error: the clang compiler does not support '-traditional' Log
xmotd 1.17.3b-5clang: error: the clang compiler does not support '-traditional' Log
xmountains 2.9-2clang: error: the clang compiler does not support '-traditional' Log
xnecview 1.35-7.1clang: error: the clang compiler does not support '-traditional' Log
xoids 1.5-18clang: error: the clang compiler does not support '-traditional' Log
xonix 1.4-27clang: error: the clang compiler does not support '-traditional' Log
xorg-server 2:1.11.0-1clang: error: the clang compiler does not support '-traditional' Log
xpaint 2.9.1.4-3clang: error: the clang compiler does not support '-traditional' Log
xpat2 1.07-17clang: error: the clang compiler does not support '-traditional' Log
xphoon 20000613+0-1clang: error: the clang compiler does not support '-traditional' Log
xscavenger 1.4.4-8clang: error: the clang compiler does not support '-traditional' Log
xserver-xorg-video-sis 1:0.10.3-3clang: error: the clang compiler does not support '-traditional' Log
xserver-xorg-video-sisusb 1:0.9.4-2clang: error: the clang compiler does not support '-traditional' Log
xsok 1.02-17clang: error: the clang compiler does not support '-traditional' Log
xsysinfo 1.7-9clang: error: the clang compiler does not support '-traditional' Log
xtel 3.3.0-11clang: error: the clang compiler does not support '-traditional' Log
xtrlock 2.0-14clang: error: the clang compiler does not support '-traditional' Log
xtv 1.1-12clang: error: the clang compiler does not support '-traditional' Log
xutils-dev 1:7.6+5clang: error: the clang compiler does not support '-traditional' Log
xvier 1.0-7.5clang: error: the clang compiler does not support '-traditional' Log
xvkbd 3.0-1clang: error: the clang compiler does not support '-traditional' Log
xxgdb 1.12-17clang: error: the clang compiler does not support '-traditional' Log
xxkb 1.11-2.1clang: error: the clang compiler does not support '-traditional' Log
xzoom 0.3-23clang: error: the clang compiler does not support '-traditional' Log
ygl 4.2e-4clang: error: the clang compiler does not support '-traditional' Log
151 errors
Return to the list