Debian Package rebuild

Rebuild of the Debian archive with clang

"Wrong assumption about gcc/g++ output" build failure(s)
clang 3.1
Return to the list
Program checks the output of clang and consider the version to be the gcc/g++ one.
Versions: 2.9 - 3.0 - 3.1 - 3.2 - 3.3 - 3.4 - 3.4.2 - 3.5.0 - 3.6.0 - 3.8.1
PackageVersionSupposed error messageFull log Bug report
inkscape 0.48.3.1-1.1configure: error: gcc >= 3.0 is needed to compile inkscape Log
1 errors
Return to the list