Debian Package rebuild

Rebuild of the Debian archive with clang

"Conflicting declaration" build failure(s)
clang 3.3
Return to the list

Versions: 2.9 - 3.0 - 3.1 - 3.2 - 3.3 - 3.4 - 3.4.2 - 3.5.0 - 3.6.0 - 3.8.1 - 3.9.1 - 4.0.1 - 5.0
PackageVersionSupposed error messageFull log Bug report
aprsd 1:2.2.5-13-5.2cstring:100:3: error: declaration conflicts with target of using declaration already in scope Log
psychtoolbox-3 3.0.9+svn2579.dfsg1-1cstdlib:166:3: error: declaration conflicts with target of using declaration already in scope Log
2 errors
Return to the list