Debian Package rebuild

Rebuild of the Debian archive with clang

"Cannot be narrowed" build failure(s)
clang 3.4.2
Return to the list

Versions: 2.9 - 3.0 - 3.1 - 3.2 - 3.3 - 3.4 - 3.4.2 - 3.5.0 - 3.6.0 - 3.8.1
PackageVersionSupposed error messageFull log Bug report
harfbuzz 0.9.28-2hb-gobject-enums.cc:289:11: error: constant expression evaluates to 4294967295 which cannot be narrowed to type 'gint' (aka 'int') [-Wc++11-narrowing] Log
open-axiom 1.5.0~svn3056+ds-1../../../src/hyper/ht_icon:7:22: error: constant expression evaluates to 247 which cannot be narrowed to type 'char' [-Wc++11-narrowing] Log
2 errors
Return to the list