Debian Package rebuild

Rebuild of the Debian archive with clang

"Qt thinks that clang is not a C++11 compiler" build failure(s)
clang 3.9.1
Return to the list

Versions: 2.9 - 3.0 - 3.1 - 3.2 - 3.3 - 3.4 - 3.4.2 - 3.5.0 - 3.6.0 - 3.8.1 - 3.9.1 - 4.0.1 - 5.0
PackageVersionSupposed error messageFull log Bug report
2048-qt 0.1.6-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
algobox 0.9+dfsg-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
basic256 1.1.4.0-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
bino 1.6.5-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
calibre 3.1.1+dfsg-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
cb2bib 1.9.2-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
cen64-qt 20160829-alpha-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
classified-ads 0.11-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
cmake 3.7.2-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
cmst 2017.03.18-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
colorcode 0.8.5-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
csoundqt 0.9.4-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
csvimp 0.5.4-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
cutesdr 1.13.42-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
cutycapt 0.0~svn10-0.1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
dataquay 0.9.1-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
djview4 4.10.6-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
dogecoin 1.10.0-5qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
drumkv1 0.8.3-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
dvbcut 0.7.1-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
engauge-digitizer 9.7+ds.1-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
equalx 0.7.1-4qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
fet 5.31.6-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
firetools 0.9.46-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
fractgen 2.1.0-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
fritzing 0.9.3b+dfsg-4qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
gcin 2.8.5+dfsg1-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
gecode 4.4.0-5qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
gnuplot 5.0.5+dfsg1-7qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
goldencheetah 4.0.0~DEV1607-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
guidedog 1.2.0-3qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
hexalate 1.0.3-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
hime 0.9.10+git20150916+dfsg1-8qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
jacktrip 1.1~repack-5qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
kdocker 5.0-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
knowthelist 2.3.0-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
konclude 0.6.2~dfsg-3qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
ktikz 0.11~git20161122-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
kwalletcli 3.00-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
libqglviewer 2.6.3+dfsg2-3qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
libquazip 0.7.2-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
linpsk 1.2.5~rc1-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log 753272
mediaconch 16.12-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
merkaartor 0.18.3+ds-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
minitube 2.5.2-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
minizinc-ide 2.0.14-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
mldemos 0.5.1+git.1.ee5d11f-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
mlt 6.4.1-5qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
monkeystudio 1.9.0.4+git20161218-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
nixnote2 2.0-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
openrpt 3.3.12-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
openscad 2015.03-2+dfsg-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
pencil2d 0.5.4+git20170623.11f8cf0+dfsg-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
phantomjs 2.1.1+dfsg-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
plume-creator 0.66+dfsg1-3.1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
pokerth 1.1.1-7qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
poppler 0.48.0-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
postbooks 4.10.1-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
postbooks-updater 2.4.0-4qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
previsat 3.5.1.7+dfsg1-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
pumpa 0.9.3-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
pushpin 1.15.0-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
pyotherside 1.2.0-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
pyqt5 5.7+dfsg-5qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
python-poppler-qt5 0.24.2-3qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qbs 1.8.1+dfsg-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qdjango 0.6.2-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qgo 2.1~git-20160623-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qjackrcd 1.1.0~ds0-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qmidiarp 0.6.4-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qmidiroute 0.4.0-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qpdfview 0.4.14-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qscintilla2 2.9.3+dfsg-4qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qspeakers 1.0.2-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qsstv 9.2.4+repack-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qt3d-opensource-src 5.7.1+dfsg-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtcharts-opensource-src 5.7.1-3qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtchooser 63-g13a3d08-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtconnectivity-opensource-src 5.7.1~20161021-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtgraphicaleffects-opensource-src 5.7.1~20161021-3qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtimageformats-opensource-src 5.7.1~20161021-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtlocation-opensource-src 5.7.1-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtmultimedia-opensource-src 5.7.1~20161021-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtpass 1.1.6-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtquickcontrols-opensource-src 5.7.1~20161021-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtquickcontrols2-opensource-src 5.7.1-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtractor 0.8.3-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtscript-opensource-src 5.7.1~20161021+dfsg-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtsensors-opensource-src 5.7.1~20161021-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtserialport-opensource-src 5.7.1~20161021-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtsvg-opensource-src 5.7.1~20161021-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qttools-opensource-src 5.7.1-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtwayland-opensource-src 5.7.1~20161021-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtwebchannel-opensource-src 5.7.1-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtwebkit-examples-opensource-src 5.7.1+dfsg-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtwebsockets-opensource-src 5.7.1~20161021-4:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qtxmlpatterns-opensource-src 5.7.1~20161021-3qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
quiterss 0.18.6+dfsg-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qupzilla 2.1.2~dfsg1-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qviaggiatreno 2013.7.3-9qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qwt 6.1.2-6qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qwtplot3d 0.2.7+svn191-10.1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
qxmpp 0.9.3-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
resiprocate 1:1.11.0~beta5-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
ros-rviz 1.12.4+dfsg-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
runcircos-gui 0.0+20160403-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
samplv1 0.8.3-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
shutdown-qapps 1.7.3-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
signon-plugin-oauth2 0.22-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
silo-llnl 4.10.2-6qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
sleepyhead 1.0.0-beta-2+dfsg-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
smplayer 16.11.0~ds0-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
smtube 15.5.10-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
socnetv 2.2-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
sonic-pi 2.10.0~repack-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
svn-all-fast-export 1.0.10+git20160822-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
synthv1 0.8.3-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
tea 44.0.0-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
texmaker 4.5-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
texstudio 2.11.2+debian-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
tulip 4.8.0dfsg-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
uim 1:1.8.6+gh20161003.0.d63dadd-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
unixcw 3.5.0-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
vlc 2.2.6-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
vokoscreen 2.5.0-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
vym 2.5.0-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
webissues 1.1.5-2qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
wkhtmltopdf 0.12.3.2-3qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
xyscan 3.33-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
yubikey-personalization-gui 3.1.24-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
zurl 1.8.0-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
zygrib 8.0.1+dfsg.1-1qcompilerdetection.h:562:6: error: Qt requires a C++11 compiler and yours does not seem to be that. Log
132 errors
Return to the list