Debian Package rebuild

Rebuild of the Debian archive with clang

"Could not find a library" build failure(s)
clang 5.0
Return to the list

Versions: 2.9 - 3.0 - 3.1 - 3.2 - 3.3 - 3.4 - 3.4.2 - 3.5.0 - 3.6.0 - 3.8.1 - 3.9.1 - 4.0.1 - 5.0
PackageVersionSupposed error messageFull log Bug report
aiscm 0.13.1-1ld: cannot find -lomp Log
cctools 4.0-1.1ld: cannot find -lperl Log
dmtx-utils 0.7.4-1ld: cannot find -lomp Log
emacs25 25.2+1-5ld: cannot find -lomp Log
entangle 0.7.1-3ld: cannot find -lomp Log
evas-loaders 1.8.1-2ld: cannot find -lomp Log
exactimage 0.9.2-1ld: cannot find -lomp Log
flightgear 1:2017.2.1+dfsg-3ld: cannot find -lc++ Log
freeimage 3.17.0+ds1-5x86_64-linux-gnu-ld: cannot find -lomp Log
frog 0.13.7-1ld: cannot find -lomp Log
gegl 0.3.18-3ld: cannot find -lomp Log
gimplensfun 0.2.4-1ld: cannot find -lomp Log
gnudatalanguage 0.9.7-2ld: cannot find -lomp Log
gthumb 3:3.5.2-2ld: cannot find -lomp Log
higan 103-2ld: cannot find -lomp Log
libfolia 1.6-2ld: cannot find -lomp Log
libsquish 1.15-1ld: cannot find -lomp Log
libterralib 4.3.0+dfsg.2-11ld: cannot find -lterralib Log 746608
littler 0.3.2-1ld: cannot find -lomp Log
mandelbulber2 2.08.3-1ld: cannot find -lomp Log
mbt 3.2.16-1ld: cannot find -lomp Log
mbtserver 0.11-1ld: cannot find -lomp Log
nip2 8.4.0-1ld: cannot find -lomp Log
octave-ltfat 2.2.0+dfsg-4gcc -g -O2 -fdebug-prefix-map=/<>/octave-ltfat-2.2.0+dfsg=. -fstack-protector-strong -Wformat -Werror=format-securit/usr/bin/ld: cannot find -lomp Log
php-imagick 3.4.3~rc2-2ld: cannot find -lomp Log
projectm 2.1.0+dfsg-4ld: cannot find -lomp Log
psychtoolbox-3 3.0.14.20170103+git6-g605ff5c.dfsg1-1ld: cannot find -lomp Log
purify 2.0.0-1ld: cannot find -lopenmp::openmp Log
quantlib-swig 1.10-1ld: cannot find -lomp Log
r-bioc-rsamtools 1.28.0-1ld: cannot find -lomp Log
r-bioc-shortread 1.34.0-1ld: cannot find -lomp Log
rapache 1.2.8-1x86_64-linux-gnu-ld: cannot find -lomp Log
rjava 0.9-8-3ld: cannot find -lomp Log
rpy2 2.8.6-1x86_64-linux-gnu-ld: cannot find -lomp Log
rquantlib 0.4.3-1ld: cannot find -lomp Log
rss-glx 0.9.1-6.1ld: cannot find -lomp Log
shotwell 0.25.4+really0.24.5-0.1ld: cannot find -lomp Log
siril 0.9.6-1ld: cannot find -lomp Log
suitesparse 1:4.5.5-1ld: cannot find -lomp Log
thermald 1.6.0-5ld: cannot find -lomp Log
timbl 6.4.8-1ld: cannot find -lomp Log
timblserver 1.11-1ld: cannot find -lomp Log
ucto 0.9.6-1ld: cannot find -lomp Log
vips 8.4.5-1ld: cannot find -lomp Log
virtuoso-opensource 6.1.6+dfsg2-4ld: cannot find -lomp Log
vlfeat 0.9.20+dfsg0-1ld: cannot find -lomp Log
zbar 0.10+doc-10.1ld: cannot find -lomp Log
47 errors
Return to the list