Debian Package rebuild

Rebuild of the Debian archive with clang

PackageVersionFull logSupposed error message
giac1.5.0.87+dfsg1-4LogGraph.cc:550:24: error: non-constant-expression cannot be narrowed from type 'double' to 'GLfloat' (aka 'float') in initializer list [-Wc++11-narrowing]