Debian Package rebuild

Rebuild of the Debian archive with clang

"OpenMP is not installed by default with clang" build failure(s)
clang 3.0
Return to the list
Installing libomp-dev would probably be enough to fix this issue
apt-get install libomp-dev

Versions: 2.9 - 3.0 - 3.1 - 3.2 - 3.3 - 3.4 - 3.4.2 - 3.5.0 - 3.6.0 - 3.8.1 - 3.9.1 - 4.0.1 - 5.0 - 6.0rc1
PackageVersionSupposed error messageFull log Bug report
dimbl 0.11-1configure: error: We need OpenMP, please use a recent compiler! Log
frog 0.12.6-4configure: error: We need OpenMP, please use a recent compiler! Log
2 errors
Return to the list