Debian Package rebuild

Rebuild of the Debian archive with clang

"Parentheses warnings" build failure(s)
clang 3.3
Return to the list

Versions: 2.9 - 3.0 - 3.1 - 3.2 - 3.3 - 3.4 - 3.4.2 - 3.5.0 - 3.6.0 - 3.8.1 - 3.9.1 - 4.0.1 - 5.0 - 6.0 - 8.0.1 - 9.0.1 - 10
PackageVersionSupposed error messageFull log Bug report
libdvbpsi 1.0.0-2descriptors/dr_7c.c:248:76: error: operator '?:' has lower precedence than '-'; '-' will be evaluated first [-Werror,-Wparentheses] Log
1 errors
Return to the list