Debian Package rebuild

Rebuild of the Debian archive with clang

"Unsupported option" build failure(s)
clang 4.0.1
Return to the list
Many options were not supported in clang 2.9 (like, -traditional, -MG, etc), version 3.0 implemented most of them.
Versions: 2.9 - 3.0 - 3.1 - 3.2 - 3.3 - 3.4 - 3.4.2 - 3.5.0 - 3.6.0 - 3.8.1 - 3.9.1 - 4.0.1 - 5.0
PackageVersionSupposed error messageFull log Bug report
labrea 2.5-stable-3clang: error: '-I-' not supported, please use -iquote instead Log
mustang 3.2.3-1clang: error: the clang compiler does not support '-traditional' Log
2 errors
Return to the list